<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
  <script type='text/javascript' data-cfasync='false'>
    //<![CDATA[
      _SHR_SETTINGS = [];
    //]]>
  </script>

  <script type='text/javascript'
    src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
    data-shr-siteid='a873e306224f74ff772a8b6d85dab7e8'
    data-cfasync='false'
    async='async' >
  </script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Kfm Radio' />
<meta name='shareaholic:language' content='en' />
<meta name='shareaholic:site_id' content='a873e306224f74ff772a8b6d85dab7e8' />
<meta name='shareaholic:drupal_version' content='7.x-3.28' />
<meta name='shareaholic:url' content='http://www.kfmradio.com/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments' />
<meta name='shareaholic:article_published_time' content='2017-12-30T16:20:53+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-30T16:20:53+00:00' />
<meta name='shareaholic:article_author_name' content='Mary Corcoran' />
<meta name='shareaholic:keywords' content='local news, news sections' />
<!-- Shareaholic Content Tags End -->
<meta name="description" content="Kildare County Council says it has pursued a number of complaints of unauthorised development in its administrative area. In its draft budget document for 2018, its says these were pursued with enforcement notices, warning letters and in some cases legal action." />
<meta name="rating" content="general" />
<meta name="rights" content="© Kfm Radio 2008 - 2017" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.kfmradio.com/sites/default/files/thumbnails/image/House%20Under%20Construction%202.jpg" />
<link rel="canonical" href="http://www.kfmradio.com/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments" />
<link rel="shortlink" href="http://www.kfmradio.com/node/72448" />
<meta property="fb:app_id" content="473362952815493" />
<meta property="og:site_name" content="Kfm Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kfmradio.com/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments" />
<meta property="og:title" content="194 Warning Letters Served By KCC Over Unauthorised Developments." />
<meta property="og:description" content="Kildare County Council says it has pursued a number of complaints of unauthorised development in its administrative area. In its draft budget document for 2018, its says these were pursued with enforcement notices, warning letters and in some cases legal action." />
<meta property="og:updated_time" content="2017-12-30T16:20:53+00:00" />
<meta property="og:image" content="http://www.kfmradio.com/sites/default/files/thumbnails/image/House%20Under%20Construction%202.jpg" />
<meta property="og:image:url" content="http://www.kfmradio.com/sites/default/files/thumbnails/image/House%20Under%20Construction%202.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.kfmradio.com/sites/default/files/thumbnails/image/House%20Under%20Construction%202.jpg" />
<meta property="article:published_time" content="2017-12-30T16:20:53+00:00" />
<meta property="article:modified_time" content="2017-12-30T16:20:53+00:00" />
  <title>194 Warning Letters Served By KCC Over Unauthorised Developments. | Kfm Radio</title>  
  <link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_wK_6OkTymLeGE8EAA_dnsRvCJEpFx6LktC0tHt1BluE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_GTqNhZKXITqxdlvD7lJwQvDwPHupbVfoK_3dxHT2lFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_kkCcrRsWK3USSQ23PTP7sMS6Rq09qhhoWYKzrxZ2iew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_DvVzjiY6262mg6zBr730f8XnbuV3_BPc9ROqc1-xW6U.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_Fmid49KSas6CKtd_GmpGOD8EX6uH9tqdnjG0Kmfhrac.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/all/themes/quatro/css/yellow-style.css?p18kfj" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_DuhiYv0wTHdvHIUhtfdfPjjyWG45H49NOARVJ4O0swo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.kfmradio.com/sites/default/files/css/css_T8N0i_W2EAJ6HTtYFD3TlKYWlxrdXZ_EDXKBncG5fcQ.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_MIRWL_tZgCfvVMZEM4rgD3Iu6VJPF2HCWOiVORczte8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_zQK_ju8qKyFO8LWGrmgHgf3kcHLPTwA7QuT1OohUgK8.js"></script>
<script type="text/javascript" src="//cdn.optimizely.com/js/3183280010.js"></script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_PafJQ3MaMF3HUqPjoZNMvB-aa0jeJMHJsPE9B_capos.js"></script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_EJyoDhqi858147BHFq5eZ5fcveLDAdSEVAc0zLZyKag.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_46HFcNHKRy7V_znOpCFjahOJbY4UUX1iQ82TZKyCbwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26807317-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.kfm.ie","www.kfmradio.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_48BRlyYKMRdL05BhejfZGXdAEY99GHw7MCcWz7FqGOc.js"></script>
<script type="text/javascript" src="//use.edgefonts.net/droid-sans:n7.js"></script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">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</script>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/KFM_Home_MPU1', [300, 250], 'div-gpt-ad-1479156319237-0').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_MPU2', [300, 250], 'div-gpt-ad-1479156319237-1').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_Skin', [1, 1], 'div-gpt-ad-1479156319237-2').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_Home_TopBanner', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1479156319237-3').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_MPU1', [300, 250], 'div-gpt-ad-1479156319237-4').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_MPU2', [300, 250], 'div-gpt-ad-1479156319237-5').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_Skin', [1, 1], 'div-gpt-ad-1479156319237-6').addService(googletag.pubads());
    googletag.defineSlot('/53829693/KFM_ROS_TopBanner', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1479156319237-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8013927953608516",
    enable_page_level_ads: true
  });
</script>

<script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-kfmradiocom.js' async defer></script>
  
  <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700,300,300italic' rel='stylesheet' type='text/css' />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,400italic,600,600italic,700,700italic,800,800italic,300italic,300' rel='stylesheet' type='text/css'>
  
  <link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,900,700|Alfa+Slab+One|Source+Sans+Pro:400,900' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
   
  <!--[if IE 8]>
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie8-fixes.css" />
  <![endif]-->
  <!--[if IE 7]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie7-fixes.css" />
  <![endif]-->
  <!--[if IE]>  
    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/quatro/css/ie-fixes.css" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-72448 node-type-article context-news">

  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <div class="onscroll_sticky_skyscraper">
<nav id="sidebar_ads_left_nav">
		</nav>
	
	<nav id="sidebar_ads_right_nav">
		</nav>
	</div>

<header id="section-header" class="section section-header">
  <div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-10 region region-user-first" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div class="block block-block block-9 block-block-9 odd block-without-title" id="block-block-9">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='div-gpt-ad-1479156319237-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479156319237-3'); });
</script>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-16 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title=""><img src="http://www.kfmradio.com/sites/default/files/Kfm_Logo_0.png" alt="" id="logo" /></a>      </div>
                </div>
        <div class="block block-block block-2 block-block-2 odd block-without-title" id="block-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.kfmradio.com/listen-live-player.html" target="_blank"><img alt="Listen Live Logo" src="/sites/all/themes/submerge/images/style5/ListenLive.gif" /></a></p>
    </div>
  </div>
</div><div class="block block-views block-now-on-air-block block-views-now-on-air-block even block-without-title" id="block-views-now-on-air-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-now-on-air view-id-now_on_air view-display-id-block view-dom-id-bbd011128b256ab5d26940121e247553">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-on-air-title">        <div class="field-content">Sunday Wind Down</div>  </div>  
  <div class="views-field views-field-field-on-air-subtitle">        <div class="field-content"><p>11pm - 1am<br />with<br />John Dunne</p>
</div>  </div>  
  <div class="views-field views-field-field-program-image">        <div class="field-content"><a href="/content/sunday-wind-down"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/styles/medium/public/John%20Dunne%20On%20Air%20REV_1.png?itok=wlxdztfv" width="220" height="146" alt="" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-submenu-wrapper" class="zone-wrapper zone-submenu-wrapper clearfix">  
  <div id="zone-submenu" class="zone zone-submenu clearfix container-16">
    <div class="grid-16 region region-submenu" id="region-submenu">
  <div class="region-inner region-submenu-inner">
      </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-menu-block block-2 block-menu-block-2 odd block-without-title" id="block-menu-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-218"><a href="/">Home</a></li>
<li class="leaf has-children menu-mlid-642"><a href="/content/kfm-news-sport-entertainment">News</a></li>
<li class="leaf menu-mlid-643"><a href="/kfm-radio/sports-news.html" title="">Sport</a></li>
<li class="leaf menu-mlid-500"><a href="/node/14/view/today" title="">Schedule</a></li>
<li class="leaf menu-mlid-1807"><a href="/presenters" title="">Presenters</a></li>
<li class="leaf menu-mlid-653"><a href="/content/podcasts">Podcasts</a></li>
<li class="leaf menu-mlid-802"><a href="/contact">Contact Us</a></li>
<li class="last leaf menu-mlid-3331"><a href="/content/competitions-kfm">Competitions</a></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div>
  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div></div>
        
        <div class="grid-11 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">194 Warning Letters Served By KCC Over Unauthorised Developments. </h1>
                <div class="tabs clearfix"></div>        <div class="block block-block block-8 block-block-8 odd block-without-title" id="block-block-8">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.johnstowngardencentre.ie/" target="_blank"><img alt="" src="/sites/default/files/adstemp/johnstown_gc_imgnew[1].jpg" style="border-style:solid; border-width:1px" /></a></p>
    </div>
  </div>
</div><div class="grid-1 region region-content-bottom-first" id="region-content-bottom-first">
  <div class="region-inner region-content-bottom-first-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments" typeof="sioc:Item foaf:Document" class="node node-article node-published node-not-promoted node-not-sticky author-mary-corcoran odd clearfix" id="node-article-72448">
      <span property="dc:title" content="194 Warning Letters Served By KCC Over Unauthorised Developments. " class="rdf-meta element-hidden"></span>       <div class="header-info">
        <div class="article-create-date"><i class="fa fa-clock-o themecolor-text"></i><span class="label">: </span>12/30/2017 - 16:20</div>
        <div class="article-author"><i class="fa fa-user themecolor-text"></i><span class="label">Author: </span>Mary Corcoran</div>
        <div class="article-addthis"></div>
        
      </div>  
    
  
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=27197:image_main_body_width --><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/styles/main_body_width/public/thumbnails/image/House%20Under%20Construction%202_20.jpg?itok=tUohYDKn" width="500" height="334" alt="House Under Construction 2.jpg" title="House Under Construction 2.jpg" /><!-- END scald=27197 --></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Kildare County Council says it has pursued a number of complaints of unauthorised development in its administrative area.</p>
<p>In its draft budget document for 2018, its says these were pursued with enforcement notices, warning letters and in some cases legal action.</p>
<p>89 enforcement notices and 194 warning letters were served.</p>
<p> </p>
</div></div></div><div class='shareaholic-canvas' data-app-id='8057182' data-app='share_buttons' data-title='194 Warning Letters Served By KCC Over Unauthorised Developments.' data-link='http://www.kfmradio.com/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments' data-summary=''></div><div class='shareaholic-canvas' data-app-id='8057188' data-app='recommendations' data-title='194 Warning Letters Served By KCC Over Unauthorised Developments.' data-link='http://www.kfmradio.com/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments' data-summary=''></div>  </div>
  
  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
    
      </div>
</article>
    </div>
  </div>
</div>  </div>
</div>      </div>
</div>
<aside class="grid-5 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-quicktabs block-featured-stories block-quicktabs-featured-stories odd block-without-title" id="block-quicktabs-featured-stories">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div  id="quicktabs-featured_stories" class="quicktabs-wrapper quicktabs-style-zen"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-zen"><li class="active first"><a href="/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments?qt-featured_stories=0#qt-featured_stories" id="quicktabs-tab-featured_stories-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-recent-news-block-block active">Latest News</a></li><li><a href="/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments?qt-featured_stories=1#qt-featured_stories" id="quicktabs-tab-featured_stories-1" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-sports-news-block-block active">Sport</a></li><li class="last"><a href="/news/30122017-1620/194-warning-letters-served-kcc-over-unauthorised-developments?qt-featured_stories=2#qt-featured_stories" id="quicktabs-tab-featured_stories-2" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-popular-block-1 active">Most Viewed</a></li></ul></div><div id="quicktabs-container-featured_stories" class="quicktabs_main quicktabs-style-zen"><div  id="quicktabs-tabpage-featured_stories-0" class="quicktabs-tabpage "><div class="block block-views block-recent-news-block-block block-views-recent-news-block-block odd block-without-title" id="block-views-recent-news-block-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-recent-news-block view-id-recent_news_block view-display-id-block view-dom-id-b3993c535921644bd5c8722ea9608b19">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ol>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/31122017-1645/kildare-county-council-picked-approximately-300-tonnes-refuse-2017">Kildare County Council Picked Up Approximately 300 tonnes Of Refuse in 2017</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/31122017-1638/kcc-exceed-water-treatment-inspection-requirement-despite-initial-27-cent-failure">KCC Exceed Water Treatment Inspection Requirement Despite Initial 27 Per Cent Failure Rate</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/31122017-1534/listen-garda%C3%AD-questioning-man-over-stabbing-clare">Listen: Gardaí Questioning Man Over Stabbing Clare</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/31122017-1530/listen-low-income-earners-could-save-20-percent-when-buying-home">Listen: Low Income Earners Could Save Up To 20 Percent On When Buying A Home </a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/31122017-1520/listen-met-eireann-forecast-more-unsettled-weather-kildare-and-ireland">Listen: Met Eireann Forecast More Unsettled Weather For Kildare And Ireland</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/31122017-1517/listen-further-information-seaplane-crash">Listen: Further Information On Seaplane Crash </a></span>  </div></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div></div></div></div>    </div>
  </div>
</div><div class="block block-block block-5 block-block-5 even block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.hanlonconcrete.ie/" target="_blank"><img alt="Hanlon Concrete" src="/sites/default/files/adstemp/landscape/Hanlon-Concrete.png" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.fitzpatricksgarages.ie/" target="_blank"><img alt="Fitzpatricks Garages" src="/sites/default/files/adstemp/landscape/Fitzpatricks-Garages.gif" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<div style="display: none;">
<p><a href="http://reillysfuneralhome.goldenpages.ie/" target="_blank"><img alt="Oliver Reilly Funeral Directors" src="/sites/default/files/adstemp/landscape/Oliver-Reilly-Funeral-Directors.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.ballybrittasmotors.ie/" target="_blank"><img alt="Pat Keogh Car Sales" src="/sites/default/files/adstemp/landscape/Pat-Keogh-Car-Sales.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.andersonandleahyfuneraldirectors.ie/" target="_blank"><img alt="Anderson and Leahy Funeral Directors" src="/sites/default/files/adstemp/landscape/Anderson-and-Leahy-Banner.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.pgduffyandsons.ie/" target="_blank"><img alt="PG Duffy &amp; Sons" src="/sites/default/files/adstemp/landscape/PG Duffy Low Res.png" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
<p><a href="http://www.bmstairlifts.ie/" target="_blank"><img alt="BM Stairlifts" src="/sites/default/files/adstemp/landscape/bm-stairlifts-dublin-naas.jpg" style="border-style:solid; border-width:1px; margin-left:15px; margin-right:15px" /></a></p>
</div>
    </div>
  </div>
</div><div class="block block-block block-10 block-block-10 odd block-without-title" id="block-block-10">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='div-gpt-ad-1479156319237-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479156319237-0'); });
</script>
</div>    </div>
  </div>
</div><div class="block block-block block-11 block-block-11 even block-without-title" id="block-block-11">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='div-gpt-ad-1479156319237-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479156319237-1'); });
</script>
</div>    </div>
  </div>
</div>  </div>
</aside>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 region region-postscript-first" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <section class="block block-menu block-menu-quick-links block-menu-menu-quick-links odd" id="block-menu-menu-quick-links">
  <div class="block-inner clearfix">
              <h2 class="block-title">Quick Links</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertising">Advertising</a></li>
<li class="leaf"><a href="/content/community-focus">Community Focus</a></li>
<li class="leaf"><a href="/content/code-practice-complaints-handling">Complaints</a></li>
<li class="leaf"><a href="/job-slot">Job Slot</a></li>
<li class="leaf"><a href="/content/marketing">Marketing</a></li>
<li class="leaf"><a href="/quick-links/obituaries-death-notices.html">Obituaries</a></li>
<li class="last leaf"><a href="/content/kfm-website-and-competitions-terms-conditions">Terms &amp; Conditions</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-8 region region-postscript-second" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-block block-4 block-block-4 odd" id="block-block-4">
  <div class="block-inner clearfix">
              <h2 class="block-title">About Us</h2>
            
    <div class="content clearfix">
      <p>Kfm broadcasts on <strong>97.6fm and 97.3fm </strong>to all parts of county Kildare 24 hours a day from the state-of-the-art Kfm Broadcast Centre, Newhall, Naas, Co. Kildare and around the world on this website.</p>
<p>Our aim is to entertain and inform our listeners, with the best music, local news and current affairs plus top class live sports coverage.</p>
<p>Remember, Kfm is your local station; we’re always interested in hearing your views and suggestions about the radio station.  You can find all of our contact details on the <a href="contact">Contact Us</a> section of the site.</p>
<p>Enjoy your visit, thanks for listening and spread the word about Kildare's Kfm!</p>
    </div>
  </div>
</section>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div id="block--managed-0" class="block block--managed" class="block block-adsense-managed block-0 block-adsense-managed-0 odd block-without-title" id="block-adsense-managed-0">

    
  <div class="content" class="content clearfix">
    <div style='text-align:center'><div class='adsense' style='display:inline-block;width:728px;height:90px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8013927953608516"
     data-ad-slot="8405514784"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
  </div>
</div><div class="grid-16 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-views block-promo-carousel-block block-views-promo-carousel-block odd block-without-title" id="block-views-promo-carousel-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-promo-carousel view-id-promo_carousel view-display-id-block view-dom-id-972d7e0a6e211d44efa56a512b438c4d">
        
  
  
      <div class="view-content">
      <div class="owl-carousel-block15"><div class="item-0 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/kildare-today"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/02-PROMO---KILDARE-TODAY_2.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-1 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/kildare-focus"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/04-PROMO---KILDARE-FOCUS_2.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-2 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/k-country"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/12-PROMO---K-Country_1.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-3 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/night-shift"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/13-PROMO---THE-NIGHT-SHIFT_2.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-4 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/breakfast-club"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/17-PROMO---THE-BREAKFAST-CLUB.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-5 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/saturday-sportsbeat"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/20-PROMO---SPORTSBEAT---EB-%26-SP_0.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-6 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/saturday-night-party"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/23-PROMO---SATURDAY-NIGHT-PARTY.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-7 item-even">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/irish-music-scene"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/30-PROMO---IRISH-MUSIC-SCENE_2.jpg" width="184" height="89" alt="" /></a></div>  </div></div><div class="item-8 item-odd">  
  <div class="views-field views-field-field-promo-image">        <div class="field-content"><a href="/content/classic-hits-sunday"><img typeof="foaf:Image" src="http://www.kfmradio.com/sites/default/files/27-PROMO---CLASSIC-HITS-SUNDAY.jpg" width="184" height="89" alt="" /></a></div>  </div></div></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-3 block-block-3 even block-without-title" id="block-block-3">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>Co. Kildare FM Radio Ltd. t/a Kfm Radio - Company No: 355494 - Registered Office: Kfm Broadcast Centre, M7 Business Park, Newhall, Naas, Co. Kildare. © Kfm Radio 2008 - 2016</p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js__JoTd9Oxwhsenh2V4oPwBopK_5ZERouXB3otHIn_MrM.js"></script>
<script type="text/javascript" src="http://www.kfmradio.com/sites/default/files/js/js_Nxqfh4BUUP34W69eGdBuiIBxJFwG9faiWwguzBt8biA.js"></script>

</body>
 
</html>